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Purpose 
This document is meant to serve as a guide for business report writing with a focus on areas that a student would 

likely consider to be valuable and transferrable to the professional world. Many of the tips used for formatting can be 

extended to technical memos, internal business reports, and more areas beyond the scope of reports for a school 

project. If you are viewing this guide as a student, be sure to keep it handy for when you graduate! You never know 

when it might come in handy.  

Due to this professional focus, this publication will NOT speak to areas that are primarily used in academic writing, 
such as citations. 

 

The #1 Rule 
Listen to the instructions! Especially for the instructors that are more academically oriented (as opposed to 

professionally oriented), there will likely be guidelines provided to you. Many university instructors will adopt a strict 

structure such as “12 point, Times New Roman font, standard margins, double spaced.”  Whatever the given structure 

may be (if there is one), you should follow it to ensure the instructor gets what they are asking for and you get a good 

grade. Additionally, it is important to note that even if detailed instructions are not explicitly provided, the length of 

the assignment may imply what should or should not be included. No instructor wants to see a table of contents for a 

2-page assignment! Remember, the things you learn in this guide can be used to make you stand out, but only when 

applied in the proper context! It is up to you to make sure that you take the information in this guide and use it properly. 
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Sample Report Structure 
Having a set structure to your report is the first step to writing it, and having a structure set up ahead of time can greatly improve 

your ability to get everything done in a timely manner. Here is a sample report structure that you can use to get started for your 

next assignment: 

Cover 

The cover page is the first thing that your reader sees and should make a good first impression. Fortunately, this section is 

generally where you have the most freedom since it is very easy to tack onto an assignment. A good cover page should contain 

the following:  

- The Document Title 

- Document Author (your name) 

- Addressee information (instructor name and course name) 

- A Graphic, if possible (Using the University or Business School’s Logo) 

Table of Contents 

With Microsoft Word, it is easier than ever to set up a table of contents for your document. Under the References tab, the first 

option (all the way on the left) will set up the table of contents: 

 

Choosing either of the automatic table options will link the table of contents to the headings feature in Excel. Whenever you use 

the headings format (which can be customized), the Table of Contents will automatically update. Be sure to format your headings 

appropriately! 
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Executive Summary 

The executive summary of the report is arguably the most important part because in many cases, it is the only thing that will get 

read with the reader’s full attention. Generally, in no more than one page, the executive summary provides a synopsis of the 

content of the report available within the space to give the reader a good idea of what you have to say.  

Body Sections 

The body contains the central components of your report. Ultimately, these sections will vary for every assignment you are given. 

Depending on the format of the report, these may easily transition into one another, or cover completely separate topics. In any 

circumstance, these paragraphs and pages will contain the core information of your report and should be written well. As a rule 

of thumb, always be sure to include Content, Context, and Analysis as a component of each body section. Content is the basic 

information you need to convey to the reader, this could be a chart, a result of operations, or the core argument for a sales pitch. 

The context provides more detail an information for the reader to interpret the content that your put in front of them. Finally, the 

analysis will walk through the information (as necessary) to provide the reader with an explanation of what the reader should 

conclude and why it is important.    

Conclusion 

A good conclusion should bring the entire report together and summarize the important points. This is your last chance to 

emphasize any important points that you want the reader to know and have the last word on what the reader might think on the 

topic. Additionally, the conclusion allows for you to take the information in the report and more effectively draw the connection 

to the world outside the assignment because the conclusion section is not generally subject to the same content expectations as 

a body section.   
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Formatting Fundamentals 
Page Breaks 

One of the most important tools for a user of Microsoft word is the ability to start a new part of the document on a new 

page. This is commonly done through the page break feature under the “Insert” tab: 

 
What makes the page break feature useful is that it does not roll forward line breaks and other content put before it. 

In the old days, people would make line breaks over and over to get a certain paragraph to the next page. The problem 

with this strategy is that adding something above those line breaks would push the line breaks down and mess up the 

spacing that the user had originally worked so hard to create.  

Text Alignment 
Many students are familiar with the text alignment settings at the top of the “Home” tab, as seen below: 

 

The 4 text alignment settings are: 

- Left Alignment – Text starts from the left most point and flows left to right until there is no more space on a line. 

- Right Alignment - Text starts from the right most point and flows left to right until there is no more space on a line. 

- Center Alignment - Text starts from the center of the page and flows left to right until there is no more space on a line. 

- Justified Alignment – Text starts on the left most point and flows left to right and ends on the right most point on the 

line, dynamically adjusting spaces to ensure the first and last characters are positioned properly on the left and right 

side of the page, respectively. 

Justified alignment is likely the setting that you are likely not to be familiar with as it is not required often when you 

are a student. This is used significantly more in the professional world because it creates a cleaner looking document. 

Although it may make the report a bit shorter by pulling up words and reducing the total number of lines, the report 

will look much better as a result.  
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Page Numbers 
Page numbers are incredibly useful in making a report look more professional. In Microsoft word, the page number 

settings can be accessed on the “Insert” menu:  

 

By default, the document will make the first of the 

document page 1. When using a cover page (as 

recommended above, where possible), this is not 

ideal because your cover page and table of 

contents should not have a page number if 

possible. To fix this issue, you will need to create a 

section break so the document and number the 

pages of the report independently of the cover and 

the table of contents.  

To create a section break, go to the “Layout” tab 

and select the “Breaks” item under “Page Layout.” 

Within this tab, use one of the Section Breaks to 

create a new section. 

Once the section break is executed properly (right 

after the table of contents), insert the page 

numbers into the second section beginning with 

page number 1 and make sure that the first section 

has no printed page numbers. 
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Writing Tips 
A great report does not just require a good idea and structure, it also needs to be written well. Some students are 

naturally better writers than others, but everyone is a communicator at the end of the day. These tips will help you 

improve your writing regardless of your current ability.   

Understand the First, Second, and Third Person Perspectives 
Perspective is very important when communicating in any circumstance, but especially important when writing for a 

formal assignment. Your perspective will not only make a difference in how your reader interprets the information, but 

also how you, as the author, produce it. Understanding what these perspectives are and when to use them can make a 

huge difference in your writing: 

1. The First-Person Perspective utilizes I and We as the subjects and works well when speaking an opinion or 

recalling a personal experience: “I had a wonderful experience!”  

2. The Second-Person Perspective utilizes You as the subject and works well when making a personal 

connection to another person: “You won’t want to miss our special event!” 

3. The Third-Person Perspective utilizes Proper Nouns, They, and most other common pronouns as the subjects 

and works well when speaking on objective matters: “The report was hastily filed to human resources.” 

In many cases where a report is written for a business-related class, defaulting to the third person perspective, and 

eliminating the first and second person is a safe bet. By writing exclusively in the third person, you will force yourself 

to take a more objective point of view on the subject matter, which is often more in line with the goal of the assignment 

than a personal commentary.  

Use the Synonym Tool 
When composing a written report, it is important to vary your word choice, so the text does not become too repetitive. 

A great way to do this is to utilize the synonym tool in Microsoft Word. You can do this by typing a word, right clicking 

the word, and hovering over to the synonym tool to see what other words could work in place of the original. The tool 

is not perfect and can lack the proper context at times, but it is very useful for finding new ways to convey your 

message.  

Use Speech to Text 
Most people speak far more often than they write, and as a result, are more adept at speaking formally (like you would 

in a presentation or paper) than they are at writing formally. A great way to improve your business reports is to write 

the first draft through a speech-to-text tool while imagining yourself speaking to the audience. For many people, this 

first draft will come off more naturally and closer to the final product than a first draft done by silently typing. If you 

do this, remember to check the words! Speech to text programs are not perfect and can frequently misinterpret certain 

words. 
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Going Above and Beyond 
Sometimes, you are given the freedom to customize your report (within reason) and you have the time to make your 

report much more visually appeal. Here are a few quick tips for turning your report into something that was meant for 

a school project into something a business would use. 

Fill Blank Spaces with Stock Images 
Stock images are photos of common things and places that can be licensed out for use in many circumstances. There 

are several websites (like www.pexels.com) that offer royalty free stock images, which means you can use them for 

free! Incorporating these images into your report can do wonders for filling in blank spaces and making wordy sections 

more visually appealing. Since images are not traditionally included in most academic papers, be sure to double check 

with your instructor to make sure you can use these! 

Brand Your Report 
Some academic papers will encourage or require the use of page numbers and the writers last name on each page in 

either the header or footer. If you want to go above and beyond with this requirement, try putting a logo and the report 

title in the same area. If you have a business report due that has you examining a certain business, or building your 

own hypothetical business, use (or create) a company logo in the report! You could also use the university’s logo if it is 

appropriate to do so. You can use this publication as an example: look at the lower-left corner! 

 

 

 


